Get in touch
Back
Resolved

Connectivity Issues

Started 31 May at 06:12pm BST.

UK Router Core B Website Client Area UK Looking Glass VPS Management Panel UK-HV100 UK-HV101 UK-100 cPanel NS1 cPanel NS2 VPS rDNS1
Created

We've received reports of connectivity issues to some of our VPS and Shared Hosting services, and we are currently investigating the cause.

UPDATE 18:38 -

We have now isolated the cause of the issue related to one of our upstream providers, we have now resolved this issue, and services should now be back online.

We apologize for the inconvenience caused.

Posted 31 May at 06:12pm BST.