Get in touch
Back
Downtime

Intermittent power loss in UK Datacentre

Started 20 Jul at 07:18pm BST, resolved 20 Jul at 07:28pm BST.

UK Looking Glass UK-HV100 UK-HV101 UK-100
Resolved

This has now been resolved. Please accept our apologies again for any inconvenience, a full investigation will take place into why our B power feed did not take over in this instance.

Posted 20 Jul at 07:28pm BST.
Created

We are currently experiencing an intermittent power outage in our UK datacentre. We are working with our upstream supplier to resolve this as soon as we can and we apologise to our customers for any inconvenience caused by this matter. Updates to follow.

Posted 20 Jul at 07:18pm BST.